Schon gewusst?

JCrypTool basiert auf Eclipse RCP und benötigt mindestens Java 8 64-bit als Runtime.

Weiterlesen ...

Die Weekly Builds von JCrypTool basieren ab Juli 2019 auf der neuesten Eclipse Version 2019-06.

Mit den neuesten Weekly Builds ab Juli 2019 basiert JCrypTool auf der aktuellen Eclipse Version 2019-06 und profitiert von den darin enthaltenen Verbesserungen. Auch die nächste stabile Version wird auf dieser Eclipse Version basieren. Alle JCrypTool Downloads sind auf unserer Releases Seite verfügbar.

Go To Top