Did you know?

JCrypTool builds are based on Eclipse RCP and require Java 8 or newer as runtime environment.

Read more ...

JCrypTool weekly builds are based on the latest Eclipse version 2019-06 since July 2019.

Since the latest weekly builds since July 2019, JCrypTool is based on the latest Eclipse version 2019-06 and benefits from all its improvements. The next stable version of JCrypTool will be based on this Eclipse version as well. All JCrypTool downloads are available on our releases page.

Go To Top